Welcome, Guest. Please login or register.
Did you miss your activation email?

December 07, 2019, 09:42:52 PM
Show unread posts since last visit.

Home | Help | Search | Login | Register

Pages: [1]
Print
Author Topic: mapinfo file dont work  (Read 1945 times)
ulappen
PGP

Posts: 39

« on: October 18, 2016, 02:24:58 AM »

Hi guys. I want to use the mapinfo files to specify a minimum and
maximum amount of players for each map in the rotation. For example, I'd
like the server to only load airtime if there are between 10 and 20
players on the server.
Usually, this should work with the "minplayers" and "maxplayers"
keywords, but I can't get it to work. If I specify any of these two
settings, the server doesn't load the map, no matter whether the
conditions are met or not. The maps are always greyed out in the output
of the "maplist" command.
Does anyone have an idea about how this works or what I'm doing wrong?

Richard have the same problem and no solution.
Logged
xrichardx
68 Carbine

Posts: 292

« Reply #1 on: October 18, 2016, 09:30:44 AM »

I can confirm the problem, can't get it to work either, I think its bug in the server code.
Logged
TheRealUMaster
PGP

Posts: 45

« Reply #2 on: November 05, 2016, 04:08:27 AM »

I can confirm too. Some features related to mapinfo are broken. Can someone please move this to the Issues/bugs section? Thank you.
Logged
jitspoe
Administrator
Autococker

Posts: 18661

« Reply #3 on: November 15, 2016, 11:57:04 PM »

Try removing the "autovotes 0" line.  This was there to promote the usage of "airtime2", which is pretty much the same map with fixed lighting and textures.
Logged
Pages: [1]
Print
Show unread posts since last visit.
Jump to:  


Powered by SMF 1.1.20 | SMF © 2013, Simple Machines